Za drogo? Ustaw alerty cenowe na e-booki i kupuj taniej!

Aktualizacja 5.12.2 dla Kindle – nic dla nas ważnego, ale jest nowa strona z linkami do pobrania

Amazon wypuścił właśnie nową wersję oprogramowania dla Kindle. Nie ma w niej wiele ważnego, ale zmieniła się strona z której oprogramowanie pobieramy.

Wersja 5.12.2 działa dla następujących modeli czytników:

  • Kindle 7-8-10
  • Kindle Paperwhite 2-3-4
  • Kindle Voyage
  • Kindle Oasis 1-2-3

O tym, jak ją pobrać, za chwilę. :)

Zmiany w wersji 5.12.2

Zmiany nie są wielkie i dotyczą wyłącznie książek zakupionych w aplikacji sklepu Kindle na czytniku. Dotąd po zakupie mogliśmy przejść do biblioteki i odpalić książkę, a niedługo książkę będzie można otworzyć z poziomu sklepu. Podobnie dla wypożyczeń z Kindle Unlimited (usługa działa tylko w paru krajach). Tak więc nic wielkiego, drobne usprawnienie.

Tradycyjnie Amazon informuje też o poprawkach w wydajności, bez dodatkowych szczegółów.

Ogólna moja rada jest taka, że jeśli nie zauważyliśmy problemów w działaniu czytnika, takich drobnych aktualizacji (widzimy to zresztą po numerku wersji) wgrywać nie ma sensu.

Oczywiście nowa wersja zawiera także wersje poprzednie, więc jeśli nie wgrywaliśmy nowego oprogramowania np. od roku czy dwóch, czasami warto to zrobić, bo wtedy faktycznie dostaniemy nowe funkcje. Ostatnia taka zmiana była w maju 2019, dostaliśmy wtedy możliwość oznaczania książek jako przeczytanych i filtrowania zawartości czytnika według tego kryterium.

Nowy sposób pobierania

Zwykle podawałem tutaj adres strony z linkiem do pobrania dla każdego modelu.

Teraz wygląda to inaczej, bo Amazon przygotował jedną stronę, na której znajdziemy wszystkie linki:

Jednocześnie starsze strony, które tu wcześniej linkowałem nadal działają, ale nie zawierają już nowych wersji.

Amazon stosuje tutaj określanie czytników według generacji, podczas gdy my przyzwyczailiśmy się do kolejnych numerów danego modelu.

Pisałem o tym dokładnie w artykule 10 generacji Kindle i lista wszystkich dotychczasowych modeli. Znajdziecie tam informację, którą generacją jest Wasz aktualny czytnik.

Z najnowszymi modelami jest najprościej, bo Kindle 10, Paperwhite IV oraz Oasis 3 to po prostu „10 generacja”.

Jak zaktualizować czytnik?

Należy pobrać właściwy plik dla naszego modelu i przegrać go do folderu głównego czytnika. Następnie wybieramy Menu – Settings – Menu – Update Your Kindle.

Czytniki czasami aktualizują się same, ale nie przy każdej wersji – raczej, gdy Amazon to uzna za stosowne.

Więcej w artykule: Aktualizacje oprogramowania Kindle – pytania i odpowiedzi.

Co z Kindle Keyboard i Classic?

Tydzień temu donosiłem o nowych wersjach oprogramowania dla Kindle Keyboard i Classic. Czytniki te już od dawna nie są aktualizowane, więc to był wyjątkowy przypadek.

Amazon ostrzegał przy tym – głównie posiadaczy Keyboarda – że bez aktualizacji po 1 października przestaną działać „usługi Kindle”, czyli połączenie ze sklepem Amazonu.

Tymczasem mamy 4 października i dostaję informację, że niektórzy nie zaktualizowali, ale… nadal im wszystko działa. Tak więc prawdopodobnie zmiany przełożono na później, co mnie nie dziwi, bo informowanie o nich na kilka dni przed wprowadzeniem nie było zbyt rozsądne.

Czytaj dalej:

Artykuł był przydatny? Jeśli tak, zobacz 6 sposobów, na jakie możesz wspomóc Świat Czytników. Dziękuję!

Ten wpis został opublikowany w kategorii Korzystanie z Kindle i oznaczony tagami . Dodaj zakładkę do bezpośredniego odnośnika.
Hosting: Zenbox

16 odpowiedzi na „Aktualizacja 5.12.2 dla Kindle – nic dla nas ważnego, ale jest nowa strona z linkami do pobrania

  1. Alcybiades pisze:

    Poprzedni sposób chyba był lepszy, bo teraz ludzie będą się mylić, jaką mają pobrać aktualizację

    2
  2. Irek pisze:

    Przepraszam! Z innej beczki – też nie możecie dostać się na nexto.pl?

    2
  3. zipper pisze:

    Jak mam Paperwhite III i IV to które to są generacje?

    0
  4. Adam pisze:

    Dzień dobry Panie Robercie
    mam pytanie z innej beczki, czy przewiduje Pan test lub porównanie Oasis 3 vs inkpad 3 pro.
    Mam PW I i przymierzam się do wymiany, Priorytetem jest dla mnie jakość wysiwtlacza i podświetlenia oraz możliwość personalizacji tekstu.

    0
  5. miko pisze:

    Nie wiem dlaczego ale u mnie na paperwhite III ta aktualizacja nie działa. Pojawia się błąd na czytniku i po chwili znikaz niego. Obecny soft to 5.11.2. Ma ktoś pomysł jak przez to przejść? Restart czytnika był wykonany

    0
  6. miko pisze:

    Odpowiem sam sobie :) Pobrałem zła wersję, mój bład. Myślę że takich jak ja będzie wiecej. Źle zrobili z tymi generacjami

    2
    • Robert Drózd pisze:

      No, można patrzeć na to z innej strony – my zrobiliśmy źle, że nazywamy te czytniki Paperwhite I, II itd. :) Ale ten podział na generacje Amazon zaczął mocniej promować jakoś parę lat temu.

      0
      • asymon pisze:

        Ale ciągle nie ma jak sprawdzić ktorej wersji/generacji czytnik posiadamy. Do pewnego momentu było to proste, ale dotykowe Kindle czy Paperwhite, od pokolenia 6 w górę, niewiele się od siebie różnią.

        Na zakładce Devices Oasis 2 mam co prawda opisany jako „9th gen”, ale PW2 i PW3 tylko jako „Kindle Paperwhite”, a stary dotykowy Kindle jako „Kindle”.

        Jasne że można zapytać na Świecie Czytników albo mobileread, ktoś odeśle do tabelki z numerami seryjnymi, ale kurczę, zaimplementowanie tego na stronie dałoby się zrobić mamy nakładem pracy i kosztów…

        Tym bardziej że Amazon zawsze sprzedaje czytniki opisane jako „najnowsza wersja”, nie bawi się w detale, że 9, 10 czy 7 generacja.

        4
        • Athame pisze:

          Jak nie umiesz odszukać „tabelki z numerami seryjnymi” to zawsze możesz zaczepić konsultanta na czacie. Będzie zadowolony, że może pomoc. I że nie trafił na kogoś, kto zadaje w pełni poprawne, ale zbyt trudne technicznie pytania, by zrozumiał.

          1
  7. Skylla pisze:

    Czy mając Legimi na Kindle można bez problemów wgrać nowy firmware? Nie będzie jakichś problemów z pobranymi książkami?

    0

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Przed dodaniem komentarza zapoznaj się proszę z zasadami komentowania i polityką prywatności

Komentarze do tego artykułu można śledzić także w formacie RSS.